Risultati da 1 a 2 di 2

Discussione: Problema Ram

  
  
  1. #1

    Predefinito Problema Ram

    Salve a tutti ragazzi,Ŕ da tempo che non facevo un giro sul forum e mi dispiace lo abbia fatto per un problema piuttosto che per un bel worklog.
    Come da titolo,ho montato un banco Ram Kingston KVR800D2N5 da 1GB sulla mia P5Q Deluxe dove sono giÓ presenti due Corsair Da 1GB ciascuno.
    Il problema Ŕ che Windows 7 non si avvia,si blocca alla schermata nera con il logo dell'Intel in basso a dx e la dicitura "Press Del to run setup Press Tab to display bios post message".
    Ovviamente e,fortunatamente aggiungo,rimuovendo la kingston il sistema parte correttamente.Premetto che questo banco di ram Ŕ supportato dalla mobo secondo quanto affermato dal vendor list.
    Chiedo aiuto a voi, ringraziandovi anticipatamente per la risposta.


  2. #2
    Admin L'avatar di mic
    Data Registrazione
    Oct 2006
    LocalitÓ
    Nelle campagne della maremma
    Messaggi
    4,735

    Predefinito Re: Problema Ram

    a volte mischiare ram diverse da problemi,
    dovresti provare a mettere sinfolarmente il banco kingston
    avviare, entrare nel bios e mettere in manuale i settaggi della ram , salva ed esci
    poi prova a mettere i corsair
    C\'Ŕ un filo sottile che separa la pazzia dalla genialitÓ.........i modder

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •